Bug 59827 - HTTP sampler ,When I enter Chinese in Raw Body, it showed garbled and 2.13 works good
Summary: HTTP sampler ,When I enter Chinese in Raw Body, it showed garbled and 2.13 wo...
Status: RESOLVED DUPLICATE of bug 59657
Alias: None
Product: JMeter
Classification: Unclassified
Component: HTTP (show other bugs)
Version: 3.0
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-08 02:20 UTC by wangdh
Modified: 2016-07-08 11:54 UTC (History)
0 users



Attachments
2.13 vs 3.0 (141.54 KB, image/jpeg)
2016-07-08 02:20 UTC, wangdh
Details

Note You need to log in before you can comment on or make changes to this bug.
Description wangdh 2016-07-08 02:20:23 UTC
Created attachment 34023 [details]
2.13 vs 3.0

att
Comment 1 harry_no_spot 2016-07-08 11:54:47 UTC
just set
jsyntaxtextarea.font.family=monospaced
in ur jmeter.properties and it will be ok.

*** This bug has been marked as a duplicate of bug 59657 ***