Bug 59971 - Average response time not displayed in statistics section HTML report(feature of 3.0)
Summary: Average response time not displayed in statistics section HTML report(feature...
Status: RESOLVED DUPLICATE of bug 59954
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 3.0
Hardware: PC All
: P2 major (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-11 08:28 UTC by khushal
Modified: 2016-08-11 08:46 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description khushal 2016-08-11 08:28:01 UTC
Average response time not displayed in statistics section HTML report(feature of 3.0). it is giving 90% 95% but not average.Some times client ask average response time and unfortunately it is not there in report. Please let me know if it can added/enable through changes in properties files.
Comment 1 UbikLoadPack support 2016-08-11 08:46:18 UTC
It has been implemented in Bug 59954
You can try nightly build if you don't want to wait for 3.1

*** This bug has been marked as a duplicate of bug 59954 ***