Bug 60132 - Javadoc for validationInterval's default value is incorrect
Summary: Javadoc for validationInterval's default value is incorrect
Status: RESOLVED DUPLICATE of bug 60139
Alias: None
Product: Tomcat Modules
Classification: Unclassified
Component: jdbc-pool (show other bugs)
Version: unspecified
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-14 15:58 UTC by Andy Wilkinson
Modified: 2016-09-15 09:59 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andy Wilkinson 2016-09-14 15:58:25 UTC
https://bz.apache.org/bugzilla/show_bug.cgi?id=59923 reduced the default value for PoolProperties validationInterval from 30000 to 3000 but the javadoc of PoolConfiguration's getValidationInterval() and setValidationInterval() methods still states that the default is 30000.
Comment 1 Violeta Georgieva 2016-09-15 09:59:15 UTC

*** This bug has been marked as a duplicate of bug 60139 ***