Bug 60142 - 6107 Segmentation fault $HTTPD -k $ARGV in centos 7
Summary: 6107 Segmentation fault $HTTPD -k $ARGV in centos 7
Status: NEW
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: mod_ssl (show other bugs)
Version: 2.4.23
Hardware: PC Windows NT
: P1 blocker (vote)
Target Milestone: ---
Assignee: Apache HTTPD Bugs Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-16 08:19 UTC by bhamichi
Modified: 2020-05-20 20:11 UTC (History)
2 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bhamichi 2016-09-16 08:19:12 UTC
Hi,

When I enabled LoadModule ssl_module modules/mod_ssl.so in httpd.conf and restart the apache server.

The following error occurs:

/usr/local/apache/httpd-2.4.23/bin/apachectl: line 79:  6110 Segmentation fault $HTTPD -k $ARGV


In sever i have install Apache and Openssl

Apache : httpd-2.4.23

Openssl: OpenSSL 1.1.0 25 Aug 2016

Note the both packages installed locally using configure, make and make install

Please, help to fix this?