Bug 60180 - Working on XSSF work book is throwing org.apache.poi.openxml4j.exceptions.OpenXML4JRuntimeException
Summary: Working on XSSF work book is throwing org.apache.poi.openxml4j.exceptions.Ope...
Status: RESOLVED DUPLICATE of bug 59559
Alias: None
Product: POI
Classification: Unclassified
Component: XSSF (show other bugs)
Version: unspecified
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-27 12:45 UTC by chiranjeevi
Modified: 2016-09-27 15:51 UTC (History)
0 users



Attachments
OpenXML4JRuntimeException (146.64 KB, image/png)
2016-09-27 12:45 UTC, chiranjeevi
Details
eclipse (162.42 KB, image/png)
2016-09-27 12:45 UTC, chiranjeevi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description chiranjeevi 2016-09-27 12:45:11 UTC
Created attachment 34306 [details]
OpenXML4JRuntimeException

I wrote code for reading data from excel and tried to write the data in to the same excel file,so i got this exception hope the attached screenshots are enough for bug fix.
Comment 1 chiranjeevi 2016-09-27 12:45:41 UTC
Created attachment 34307 [details]
eclipse
Comment 2 Javen O'Neal 2016-09-27 15:51:22 UTC
You cannot use a workbook, such as writing out to a file, after you have closed it.

*** This bug has been marked as a duplicate of bug 59559 ***