Bug 60231 - XPath and namespaces : Avoid additional file
Summary: XPath and namespaces : Avoid additional file
Status: RESOLVED DUPLICATE of bug 60991
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 3.0
Hardware: All All
: P2 enhancement (vote)
Target Milestone: JMETER_5.0
Assignee: JMeter issues mailing list
URL:
Keywords: FixedInTrunk
Depends on:
Blocks:
 
Reported: 2016-10-10 10:11 UTC by Philippe Mouawad
Modified: 2018-09-05 15:34 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Mouawad 2016-10-10 10:11:23 UTC
It would be easier if namespaces declaration could be made in user.properties instead of having an additional file.

xpath.namespaces=prefix1=http\://foo.org\
       prefix2=http\://foo2.org\
Comment 1 Philippe Mouawad 2018-06-03 19:38:29 UTC
Fixed within Bug 60991

*** This bug has been marked as a duplicate of bug 60991 ***