Bug 61030 - The XSSF can't setcellvalue right to excel file when the world is "
Summary: The XSSF can't setcellvalue right to excel file when the world is "
Status: RESOLVED DUPLICATE of bug 61029
Alias: None
Product: POI
Classification: Unclassified
Component: XSSF (show other bugs)
Version: 3.15-FINAL
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-24 06:08 UTC by gauss.gao
Modified: 2017-04-24 07:47 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gauss.gao 2017-04-24 06:08:56 UTC
The XSSF can't setcellvalue right to excel file when the world is "𤯥";
The HSSF would work good even if the world id "𤯥", but, Once I export file by using XSSF, the world was an unreadable world "??".

Here is some information that may helpfull:

1."𤯥" unicode:\ud852\udfe5
2."𤯥" Hexadecimal:F0 A4 AF A5
Comment 1 Javen O'Neal 2017-04-24 07:47:45 UTC

*** This bug has been marked as a duplicate of bug 61029 ***