Bug 61099 - Unable to type Port number in the Test Script Recorder
Summary: Unable to type Port number in the Test Script Recorder
Status: RESOLVED DUPLICATE of bug 60995
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 3.2
Hardware: PC All
: P2 blocker (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-15 19:55 UTC by Aznariy
Modified: 2017-05-15 21:07 UTC (History)
1 user (show)



Attachments
Attached screenshot (123.48 KB, image/png)
2017-05-15 19:55 UTC, Aznariy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aznariy 2017-05-15 19:55:55 UTC
Created attachment 34996 [details]
Attached screenshot

Unable to type anything to the Port field in the Test Script Recorder. UI of the tool in broken. Error message pops up "Only digits allowed". Version of the Jmeter is 3.2 v 1790748. Please see attached screenshot.
Comment 1 Felix Schumacher 2017-05-15 21:07:14 UTC

*** This bug has been marked as a duplicate of bug 60995 ***