Bug 61135 - CookieManager : Drop Implementation select box and cleanup class
Summary: CookieManager : Drop Implementation select box and cleanup class
Status: RESOLVED FIXED
Alias: None
Product: JMeter
Classification: Unclassified
Component: HTTP (show other bugs)
Version: 3.2
Hardware: All All
: P2 enhancement (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
: 61133 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-05-30 21:46 UTC by Philippe Mouawad
Modified: 2017-06-04 20:04 UTC (History)
2 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Mouawad 2017-05-30 21:46:17 UTC
This bug will include fix to Bug 61133 but also make cleanup in GUI and class.
Comment 1 Philippe Mouawad 2017-05-30 21:47:06 UTC
*** Bug 61133 has been marked as a duplicate of this bug. ***
Comment 2 Philippe Mouawad 2017-06-04 20:04:25 UTC
Author: pmouawad
Date: Tue May 30 21:48:32 2017
New Revision: 1796949

URL: http://svn.apache.org/viewvc?rev=1796949&view=rev
Log:
Bug 61135 - CookieManager : Drop Implementation select box and cleanup class
Bugzilla Id: 61135

Modified:
    jmeter/trunk/src/protocol/http/org/apache/jmeter/protocol/http/control/CookieManager.java
    jmeter/trunk/src/protocol/http/org/apache/jmeter/protocol/http/gui/CookiePanel.java
    jmeter/trunk/xdocs/changes.xml