Bug 61177 - HTTP(S) Test Script Recorder - Port Field
Summary: HTTP(S) Test Script Recorder - Port Field
Status: RESOLVED DUPLICATE of bug 60995
Alias: None
Product: JMeter
Classification: Unclassified
Component: HTTP (show other bugs)
Version: 3.2
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-12 03:18 UTC by Adrianne
Modified: 2017-06-12 05:12 UTC (History)
0 users



Attachments
Screen shot of HTTP(S) Test Script Recorder (87.90 KB, image/jpeg)
2017-06-12 03:18 UTC, Adrianne
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adrianne 2017-06-12 03:18:56 UTC
Created attachment 35045 [details]
Screen shot of HTTP(S) Test Script Recorder

My Java Version is 1.8.0_131
My windows version is Windows 10 Version 1703 (OS Build 15063.332)

My problem is that the Port field in HTTP(S) Test Script Recorder seems compressed and I am unable to key in any value - see attachment.

I tried reinstalling but I still have the same problem.
Comment 1 Felix Schumacher 2017-06-12 05:12:27 UTC

*** This bug has been marked as a duplicate of bug 60995 ***