Bug 61536 - Let's get rid of println in tests
Summary: Let's get rid of println in tests
Status: RESOLVED DUPLICATE of bug 60805
Alias: None
Product: POI
Classification: Unclassified
Component: POI Overall (show other bugs)
Version: unspecified
Hardware: PC All
: P2 trivial (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-19 13:20 UTC by Tim Allison
Modified: 2017-09-19 15:22 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Allison 2017-09-19 13:20:14 UTC
Let's get clean up/suppress printlns in our unit tests.
Comment 1 Javen O'Neal 2017-09-19 15:21:47 UTC

*** This bug has been marked as a duplicate of bug 60805 ***
Comment 2 Javen O'Neal 2017-09-19 15:22:16 UTC
Agreed!