Bug 62035 - Java 9 compatibility issue with JMeter
Summary: Java 9 compatibility issue with JMeter
Status: RESOLVED DUPLICATE of bug 61529
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 3.3
Hardware: Other All
: P2 normal (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-23 12:29 UTC by Yashvardhan
Modified: 2018-01-23 12:36 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yashvardhan 2018-01-23 12:29:29 UTC
Hi Team,

We are facing Java 9 compatibility issue with JMeter.
May we know by when this will be fixed with new release?
Comment 1 Philippe Mouawad 2018-01-23 12:36:38 UTC

*** This bug has been marked as a duplicate of bug 61529 ***