Bug 62106 - jmeter.bat
Summary: jmeter.bat
Status: RESOLVED DUPLICATE of bug 62107
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 3.2
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-15 14:49 UTC by Manu
Modified: 2018-02-16 03:41 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Manu 2018-02-15 14:49:27 UTC
It looks like jmeter.bat breaks with "C:\Program Files......." due to the space.

Debug: CURRENT=8 - MINIMAL=8

c:\apache-jmeter-3.2\bin>if 8 LSS 8 (

 set ERRORLEVEL=3
 goto pause
)
Files\Java\jdk1.8.0_162\bin\ was unexpected at this time.
c:\apache-jmeter-3.2\bin>if .C:\Program Files\Java\jdk1.8.0_162\bin\ == . set JM_LAUNCH=java.exe
c:\apache-jmeter-3.2\bin>
Comment 1 Felix Schumacher 2018-02-15 18:56:00 UTC

*** This bug has been marked as a duplicate of bug 62107 ***
Comment 2 Manu 2018-02-16 03:41:45 UTC
Updated my findings in the other ticket.