Bug 62225 - Facing Unexpected end of ZLIB input stream while recording Siebel application
Summary: Facing Unexpected end of ZLIB input stream while recording Siebel application
Status: RESOLVED DUPLICATE of bug 61058
Alias: None
Product: JMeter
Classification: Unclassified
Component: HTTP (show other bugs)
Version: 4.0
Hardware: PC All
: P2 blocker (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-28 04:47 UTC by Rowthiran
Modified: 2018-03-28 05:52 UTC (History)
1 user (show)



Attachments
Screenshot Error (45.56 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2018-03-28 04:47 UTC, Rowthiran
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rowthiran 2018-03-28 04:47:49 UTC
Created attachment 35818 [details]
Screenshot Error

Hi,

Currently utilizing Jmeter 4.0 for scripting siebel application. 

While recording, i can able to hit the home page but after providing the credentials and submitting the login button getting the below response in the browser. 

I have also tried adding "httpclient4.deflate_relax_mode=true" user property but nothing seems to be working. 

Do we have any fix for this issue.? 

java.io.EOFException: Unexpected end of ZLIB input stream
	at java.util.zip.InflaterInputStream.fill(Unknown Source)
	at java.util.zip.InflaterInputStream.read(Unknown Source)
	at org.apache.http.client.entity.DeflateInputStream.read(DeflateInputStream.java:88)
	at org.apache.http.client.entity.LazyDecompressingInputStream.read(LazyDecompressingInputStream.java:70)
	at org.apache.http.conn.EofSensorInputStream.read(EofSensorInputStream.java:135)
	at org.apache.http.conn.EofSensorInputStream.read(EofSensorInputStream.java:148)
	at org.apache.jmeter.protocol.http.sampler.HTTPSamplerBase.readResponse(HTTPSamplerBase.java:1814)
	at org.apache.jmeter.protocol.http.sampler.HTTPAbstractImpl.readResponse(HTTPAbstractImpl.java:446)
	at org.apache.jmeter.protocol.http.sampler.HTTPHC4Impl.sample(HTTPHC4Impl.java:475)
	at org.apache.jmeter.protocol.http.sampler.HTTPSamplerProxy.sample(HTTPSamplerProxy.java:74)
	at org.apache.jmeter.protocol.http.sampler.HTTPSamplerBase.sample(HTTPSamplerBase.java:1189)
	at org.apache.jmeter.protocol.http.proxy.Proxy.run(Proxy.java:235)
Comment 1 Philippe Mouawad 2018-03-28 05:52:23 UTC

*** This bug has been marked as a duplicate of bug 61058 ***