Bug 62474 - Cannot select data in Aggregate Report results
Summary: Cannot select data in Aggregate Report results
Status: RESOLVED DUPLICATE of bug 62097
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 4.0
Hardware: PC All
: P2 normal (vote)
Target Milestone: JMETER_5.0
Assignee: JMeter issues mailing list
URL:
Keywords: FixedInTrunk
Depends on:
Blocks:
 
Reported: 2018-06-19 14:15 UTC by Stephen
Modified: 2018-09-05 15:33 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stephen 2018-06-19 14:15:22 UTC
When clicking on a row (or pressing ctrl+a) within the results of an aggregate report the row is briefly selected and then almost instantly deselected.
With JMeter 2.13 selection was persisted and I could copy the results.

Tested on JMeter 4.0 r1823414 on Windows 7 64-bit with 64-bit JRE 1.8.0_151
 and Windows 10 64-bit with 64-bit JRE 1.8.0_171
Comment 1 Felix Schumacher 2018-06-19 17:33:17 UTC
Should be fixed in nightly. It would be great, if you could confirm the fix works for you, too.

*** This bug has been marked as a duplicate of bug 62097 ***