Bug 62597 - Increase max record lengths
Summary: Increase max record lengths
Status: RESOLVED FIXED
Alias: None
Product: POI
Classification: Unclassified
Component: POI Overall (show other bugs)
Version: 4.0.x-dev
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-03 17:00 UTC by Tim Allison
Modified: 2018-08-03 17:15 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Allison 2018-08-03 17:00:20 UTC
After rerunning our regression tests on Apache Tika with POI 4.0.0, it looks like we should bump up the max record lengths for a few common record types.
Comment 1 Tim Allison 2018-08-03 17:15:27 UTC
I bumped the max allowed for each record type by 2x what we found in the regression corpus.