Bug 62715 - CSVDataSet tries to convert slashes to backslashes in Filename path
Summary: CSVDataSet tries to convert slashes to backslashes in Filename path
Status: RESOLVED DUPLICATE of bug 62127
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 4.0
Hardware: PC All
: P2 normal (vote)
Target Milestone: JMETER_5.0
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-13 10:22 UTC by Ittipan Langkulanon
Modified: 2018-11-08 21:24 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ittipan Langkulanon 2018-09-13 10:22:40 UTC
CSVDataSet tries to convert slashes to backslashes in Filename path

On Windows OS when input path in slash format to make it compatible cross-platform (especially when remote start to *Nix servers)

When save .jmx the CSVDataSet config will auto convert it to backslash it make remote jMeter on *Nix servers unable to find the .csv file.
Comment 1 Andrew Burton 2018-11-08 10:33:59 UTC
I was able to reproduce this in JMeter 4.0, was unable to reproduce in JMeter 5.0
Comment 2 Felix Schumacher 2018-11-08 18:50:48 UTC

*** This bug has been marked as a duplicate of bug 62127 ***