Bug 62812 - downloadpackage lack of lib:commons-compress
Summary: downloadpackage lack of lib:commons-compress
Status: RESOLVED DUPLICATE of bug 62742
Alias: None
Product: POI
Classification: Unclassified
Component: XWPF (show other bugs)
Version: 4.0.0-FINAL
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-10 07:23 UTC by yida1313
Modified: 2018-10-10 08:13 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description yida1313 2018-10-10 07:23:45 UTC
This version need lib:commons-compress, otherwise it occurs a NoClassDefFoundError:org/apache/commons/compress/archivers/zip/ZipFile when operate docx files.
but the downloadpackage does not include this lib.
Comment 1 PJ Fanning 2018-10-10 08:05:14 UTC
this is already fixed for upcoming 4.0.1 release
Comment 2 PJ Fanning 2018-10-10 08:13:22 UTC

*** This bug has been marked as a duplicate of bug 62742 ***