Bug 62835 - Module java.activation not found in Non GUI mode-Java 11
Summary: Module java.activation not found in Non GUI mode-Java 11
Status: RESOLVED DUPLICATE of bug 62065
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 4.0
Hardware: PC All
: P2 blocker (vote)
Target Milestone: JMETER_5.0
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-19 05:16 UTC by Thejaswini
Modified: 2018-10-19 20:06 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thejaswini 2018-10-19 05:16:46 UTC
Hi Team,

We have recently upgraded the java version in our PC to java 11.We are trying to run the JMeter Performance Testing in NON GUI mode using Apache Jmeter -4.We are getting below issue..

C:\Users\<<user>>\Downloads\apache-jmeter-4.0\bin>jmeter -n -t C:\Users\<<user>>\Desktop\temp\perftest.jmx
Error occurred during initialization of boot layer
java.lang.module.FindException: Module java.activation not found
errorlevel=1
Press any key to continue . . .

We could not find any way to resolve the issue.

Please NOTE same powershell command/script is working with out any issues with jave 10.*

The issue is Blocking us from completing our test.Kindly Provide the resolution ASAP.

Thanks & Regards,
Thejaswini
Comment 1 Philippe Mouawad 2018-10-19 05:37:18 UTC
The last version of JMeter is 5.0 which should not have this issue.

Please test using it.
Thanks
Comment 2 Philippe Mouawad 2018-10-19 20:06:36 UTC
Duplicate of Bug 62065 fixed in 5.0 released.

*** This bug has been marked as a duplicate of bug 62065 ***