Bug 63092 - Spellcheck: replace inavalid by invalid
Summary: Spellcheck: replace inavalid by invalid
Status: NEW
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: Core (show other bugs)
Version: 2.5-HEAD
Hardware: PC Linux
: P2 trivial (vote)
Target Milestone: ---
Assignee: Apache HTTPD Bugs Mailing List
URL:
Keywords: FixedInTrunk
Depends on:
Blocks:
 
Reported: 2019-01-19 14:26 UTC by stephane.blondon
Modified: 2019-02-17 21:23 UTC (History)
0 users



Attachments
Patch (414 bytes, patch)
2019-01-19 14:26 UTC, stephane.blondon
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description stephane.blondon 2019-01-19 14:26:13 UTC
Created attachment 36381 [details]
Patch

In 'util_expr_eval.c' file, a string contains an error:
"Inavalid expression type in expr_lookup"

'Inavalid' should be 'Invalid'.

The attached patch fixes it.
Comment 1 Christophe JAILLET 2019-01-20 09:56:12 UTC
Thx, this has been fixed on trunk in r1851702
Comment 2 Luca Toscano 2019-02-17 14:50:01 UTC
Christophe, is this a good candidate for a 2.4.x backport?
Comment 3 Christophe JAILLET 2019-02-17 21:23:47 UTC
Sure.

This is the kind of patch I pack in some 'easy proposals' from time to time to sync 2.4.x and trunk as much as I can.

Feel free to propose this alone or with other small improvements which are easy to review.