Bug 63417 - Recording url encodes form parameter name while it shouldn't
Summary: Recording url encodes form parameter name while it shouldn't
Status: RESOLVED DUPLICATE of bug 63129
Alias: None
Product: JMeter
Classification: Unclassified
Component: HTTP (show other bugs)
Version: 5.1.1
Hardware: All All
: P2 normal (vote)
Target Milestone: JMETER_5.2
Assignee: JMeter issues mailing list
URL:
Keywords: FixedInTrunk
Depends on:
Blocks:
 
Reported: 2019-05-10 01:17 UTC by Philippe Mouawad
Modified: 2019-05-19 20:58 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Mouawad 2019-05-10 01:17:24 UTC
I have those names:

challenger[step_id]
challenger[step_number]

When recorded with JMeter, we get this:

challenger%5Bstep_number%5D
challenger%5Bstep_id%5D

Which breaks replay.
Comment 1 Philippe Mouawad 2019-05-19 20:58:04 UTC

*** This bug has been marked as a duplicate of bug 63129 ***