Bug 63673 - jmeter doesnt make report in file after the end of distributed test
Summary: jmeter doesnt make report in file after the end of distributed test
Status: RESOLVED DUPLICATE of bug 63614
Alias: None
Product: JMeter
Classification: Unclassified
Component: HTTP (show other bugs)
Version: 5.1.1
Hardware: PC Linux
: P2 normal (vote)
Target Milestone: JMETER_5.2
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-19 15:27 UTC by alex
Modified: 2019-12-26 11:44 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alex 2019-08-19 15:27:27 UTC
Hi! im testing rest api. my setup is 2 slaves 1 master all of them runnig centos in same subnet with turned off firewall.
the problem is: i cant agregate the result report of test in file. if i run test in a single node everything is fine. then i start test distributed no result file is creating. Help, please!
Comment 1 Philippe Mouawad 2019-09-30 20:07:05 UTC
The result file is created on Controller (Master) not slave.

We fixed 2 potentially related bugs:

- Bug 63614 
- Bug 63723

Please test nightly build tomorrow and give feedback.
If issue persists, please clarify your report:
- What commands you're running
- Where you expect the report to be generated
Comment 2 Philippe Mouawad 2019-10-11 21:51:59 UTC
Hello,
Did you have a chance to test ?
It would be nice to give us some feedback knowing the 5.2 release is in progress.
Thank you
Comment 3 Philippe Mouawad 2019-11-11 18:41:13 UTC
Hello,
Any feedback ? 
5.2 has been released with fixes in this field.

Waiting 5 more days for feedback, will close after this delay as resolved.

Regards
Comment 4 Philippe Mouawad 2019-12-26 11:44:22 UTC

*** This bug has been marked as a duplicate of bug 63614 ***