Bug 63997 - There is garbled code when the report response assertion has Chinese characters
Summary: There is garbled code when the report response assertion has Chinese characters
Status: RESOLVED DUPLICATE of bug 64624
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 5.2.1
Hardware: PC All
: P2 normal (vote)
Target Milestone: JMETER_5.2
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-11 09:18 UTC by Test
Modified: 2020-09-06 09:02 UTC (History)
0 users



Attachments
Test scripts and test results (105.60 KB, application/x-zip-compressed)
2019-12-11 09:21 UTC, Test
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Test 2019-12-11 09:18:43 UTC
1. Execute the attached script
2. Use your own tools to generate reports
The results are shown in the attached picture. The above versions are 3.2 and 5 respectively
Comment 1 Test 2019-12-11 09:21:09 UTC
Created attachment 36914 [details]
Test scripts and test results
Comment 2 Felix Schumacher 2020-09-06 09:02:37 UTC

*** This bug has been marked as a duplicate of bug 64624 ***