Bug 64445 - 0 minimum response time in JMeter 5.2.1 Aggregate Report
Summary: 0 minimum response time in JMeter 5.2.1 Aggregate Report
Status: RESOLVED DUPLICATE of bug 64396
Alias: None
Product: JMeter
Classification: Unclassified
Component: HTTP (show other bugs)
Version: 5.2.1
Hardware: PC All
: P2 major (vote)
Target Milestone: JMETER_5.3.0
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-15 07:29 UTC by Deepambika
Modified: 2020-07-26 11:49 UTC (History)
2 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Deepambika 2020-05-15 07:29:36 UTC
Hi,

I am getting 0 as response time for all the last executed parent samples during the ramp down state in JMeter 5.2.1. None of the child samplers are executed.

Due to this issue, the previous parent sample (same parent sample where we got 0 as response time during ramp down) minimum response time is updated as 0 in my aggregate report. I haven't got this issue in the previous versions of JMeter.

Thank You
Comment 1 Philippe Mouawad 2020-07-26 11:49:30 UTC

*** This bug has been marked as a duplicate of bug 64396 ***