Bug 64448 - User Defined Variable Duplication in Right Click Context Menu
Summary: User Defined Variable Duplication in Right Click Context Menu
Status: RESOLVED FIXED
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 5.3
Hardware: PC All
: P2 normal (vote)
Target Milestone: JMETER_5.3.1
Assignee: JMeter issues mailing list
URL:
Keywords: FixedInTrunk
: 64480 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-05-17 20:23 UTC by NaveenKumar Namachivayam
Modified: 2020-06-14 14:18 UTC (History)
2 users (show)



Attachments
JMeter User Defined Variable Defect (68.27 KB, image/png)
2020-05-17 20:23 UTC, NaveenKumar Namachivayam
Details

Note You need to log in before you can comment on or make changes to this bug.
Description NaveenKumar Namachivayam 2020-05-17 20:23:53 UTC
Created attachment 37248 [details]
JMeter User Defined Variable Defect

In JMeter 5.3, User Defined Variable under Config Element is appearing twice when right clicking on the element such as Test Plan, Thread Group etc. Attached is the snapshot.
Comment 1 Philippe Mouawad 2020-06-06 09:29:47 UTC
pmouawad pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/jmeter.git


The following commit(s) were added to refs/heads/master by this push:
     new a0e132e  Bug 64448 - User Defined Variable Duplication in Right Click Context Menu
a0e132e is described below

commit a0e132e59c820858225e58a5e6f1f091c60f100d
Author: pmouawad <p.mouawad@ubik-ingenierie.com>
AuthorDate: Sat Jun 6 11:27:35 2020 +0200

    Bug 64448 - User Defined Variable Duplication in Right Click Context
    Menu
---
 src/core/src/main/java/org/apache/jmeter/config/gui/ArgumentsPanel.java | 2 ++
 .../java/org/apache/jmeter/protocol/http/gui/HTTPArgumentsPanel.java    | 2 --
 xdocs/changes.xml                                                       | 1 +
 3 files changed, 3 insertions(+), 2 deletions(-)
Comment 2 Philippe Mouawad 2020-06-14 14:18:45 UTC
*** Bug 64480 has been marked as a duplicate of this bug. ***