Bug 64990 - the content "usyc_qhkm_xbb67_20_cl" will become "usyc_qhkm뭧20_cl"
Summary: the content "usyc_qhkm_xbb67_20_cl" will become "usyc_qhkm뭧20_cl"
Status: RESOLVED DUPLICATE of bug 57008
Alias: None
Product: POI
Classification: Unclassified
Component: XSSF (show other bugs)
Version: 4.1.2-FINAL
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on: 57008
Blocks:
  Show dependency tree
 
Reported: 2020-12-15 08:21 UTC by yangmingsen
Modified: 2020-12-15 08:26 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description yangmingsen 2020-12-15 08:21:44 UTC
Hi, I found a problem. Can you help me see it?
When I use "org.apache.poi.xssf.usermodel.XSSFWorkbook" to export excel data, I find that the content "usyc_qhkm_xbb67_20_cl" will become "usyc_qhkm뭧20_cl" after being exported. How is this going?
Comment 1 Andreas Beeker 2020-12-15 08:26:18 UTC
duplicate of Bug 57008

*** This bug has been marked as a duplicate of bug 57008 ***