Bug 65243 - (at least) env.html still uses legacy directives
Summary: (at least) env.html still uses legacy directives
Status: NEW
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: Documentation (show other bugs)
Version: 2.4.39
Hardware: All All
: P2 trivial (vote)
Target Milestone: ---
Assignee: HTTP Server Documentation List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-04-14 23:25 UTC by Christoph Anton Mitterer
Modified: 2021-04-14 23:25 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph Anton Mitterer 2021-04-14 23:25:34 UTC
At least en/env.html still proposes the use of legacy directives:
"Access to the server can be controlled based on the value of environment variables using the allow from env= and deny from env= directives."