Bug 65275 - File upload Content-Disposition encoding error
Summary: File upload Content-Disposition encoding error
Status: RESOLVED DUPLICATE of bug 61669
Alias: None
Product: JMeter
Classification: Unclassified
Component: HTTP (show other bugs)
Version: 5.4.1
Hardware: All All
: P2 normal (vote)
Target Milestone: JMETER_5.5
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-04-29 01:54 UTC by liuruibin
Modified: 2021-05-08 11:08 UTC (History)
0 users



Attachments
request body (96.69 KB, image/png)
2021-04-29 01:54 UTC, liuruibin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description liuruibin 2021-04-29 01:54:15 UTC
Created attachment 37841 [details]
request body

When I upload a file with Chinese filename, request body show this:
 
Content-Disposition: form-data; name="file2"; filename="APP??-????-?????????????_timer_300.jmx"

real filename is: APP接口-档位统计-设备档位异常使用时长及占比_timer_300.jmx
Comment 1 Felix Schumacher 2021-05-08 11:08:52 UTC

*** This bug has been marked as a duplicate of bug 61669 ***