Bug 65564 - PPTX2PNG - Charts aren't rendered
Summary: PPTX2PNG - Charts aren't rendered
Status: RESOLVED DUPLICATE of bug 60201
Alias: None
Product: POI
Classification: Unclassified
Component: XSLF (show other bugs)
Version: 5.0.0-FINAL
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-09 08:54 UTC by Max
Modified: 2021-09-09 09:46 UTC (History)
0 users



Attachments
The test document (47.00 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2021-09-09 08:54 UTC, Max
Details
A screenshot of the issue (21.54 KB, image/png)
2021-09-09 08:54 UTC, Max
Details
A screenshot of the issue (70.04 KB, image/png)
2021-09-09 08:55 UTC, Max
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Max 2021-09-09 08:54:15 UTC
Created attachment 38025 [details]
The test document

Charts aren't being rendered by PPTX2PNG.
Comment 1 Max 2021-09-09 08:54:36 UTC
Created attachment 38026 [details]
A screenshot of the issue
Comment 2 Max 2021-09-09 08:55:11 UTC
Created attachment 38027 [details]
A screenshot of the issue
Comment 3 PJ Fanning 2021-09-09 09:23:41 UTC
You have provided no details of how you use PPTX2PNG, eg what parameters did you set on PPTX2PNG? Did you set -extractembedded ?
Comment 4 Andreas Beeker 2021-09-09 09:46:45 UTC
Charts aren't supported as of now and it will be quite some effort to provides those.
Please continue in the other ticket on this topic.

*** This bug has been marked as a duplicate of bug 60201 ***