Bug 65618 - Not able to generate HTML report
Summary: Not able to generate HTML report
Status: RESOLVED DUPLICATE of bug 65685
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 5.4.1
Hardware: PC All
: P2 major (vote)
Target Milestone: JMETER_5.5
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-06 10:20 UTC by Lerose
Modified: 2021-11-20 20:21 UTC (History)
1 user (show)



Attachments
HTML report exception message (90.99 KB, image/jpeg)
2021-10-06 10:20 UTC, Lerose
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lerose 2021-10-06 10:20:09 UTC
Created attachment 38058 [details]
HTML report exception message
Comment 1 Felix Schumacher 2021-10-07 19:33:46 UTC
Can you attach the jmeter.log file and a minimal jtl file, that triggers the exception?

Which version of Java, OS and JMeter are you using?
How did you call JMeter (what were the CLI parameters)?
Comment 2 Philippe Mouawad 2021-11-20 20:21:29 UTC

*** This bug has been marked as a duplicate of bug 65685 ***