Bug 8354 - HPSF should use the org.apache.poi.util.LittleEndian
Summary: HPSF should use the org.apache.poi.util.LittleEndian
Status: CLOSED FIXED
Alias: None
Product: POI
Classification: Unclassified
Component: HPSF (show other bugs)
Version: 2.0-dev
Hardware: Other other
: P5 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-04-22 00:32 UTC by Andy Oliver
Modified: 2004-11-16 19:05 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andy Oliver 2002-04-22 00:32:55 UTC
Unless someone can come up with a real dern good reason why hpsf needs its own
LittleEndian class, we should convert it to use the
org.apache.poi.util.LittleEndian for 2.0
Comment 1 Rainer Klute 2002-05-02 08:01:01 UTC
Will look at it when time permits. This is not an urgent one.
Comment 2 Rainer Klute 2002-07-15 08:39:50 UTC
Provided solution does not work. I suggest to roll back the changes and stick
with a properly functioning HPSF version for the time being. After that, a
properly functioning fix should be provided.
Comment 3 Andy Oliver 2002-07-15 13:21:37 UTC
negative.  Move forward not backwards.  This code needs its papa or needs to
move to the scratchpad to reflect its immaturity.
Comment 4 Andy Oliver 2002-07-18 00:07:52 UTC
finally!