Bug 8937 - HSSF Does not support freezing of rows
Summary: HSSF Does not support freezing of rows
Status: RESOLVED DUPLICATE of bug 8739
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: 2.0-dev
Hardware: All All
: P3 enhancement (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-05-09 14:09 UTC by Cory Johannsen
Modified: 2004-11-16 19:05 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cory Johannsen 2002-05-09 14:09:38 UTC
HSSF does not allow the client to specify that a row is to be "frozen".  A 
Frozen row is displayed at the top of every page when the document is paginated 
(i.e. when printing the workbook).  This is commonly used ot create column 
headers that are displayed on every page.
Comment 1 Andy Oliver 2002-05-10 03:05:06 UTC

*** This bug has been marked as a duplicate of 8739 ***