Bug 9606 - NTEventLogAppender.dll missing in .zip file
NTEventLogAppender.dll missing in .zip file
Status: RESOLVED FIXED
Product: Log4j
Classification: Unclassified
Component: Appender
1.2
PC All
: P3 major
: ---
Assigned To: log4j-dev
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2002-06-04 10:59 UTC by Thomas Bahn
Modified: 2005-12-11 16:43 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Bahn 2002-06-04 10:59:31 UTC
The NTEventLogAppender.dll is missing (was in \src\java\org\apache\log4j\nt in
1.1.3) in the jakarta-log4j-1.2.3.zip distribution file.
Comment 1 Thomas Bahn 2002-06-06 11:36:10 UTC
It is also missing in the .tar.gz file.
Comment 2 Ceki Gulcu 2002-06-10 16:58:55 UTC
This will be corrected when log4j 1.2.4 is released (shortly). Thank you for 
the bug report.
Comment 3 Ryan Nowakowski 2005-12-05 01:13:41 UTC
missing again in 1.2.12 
Comment 4 Curt Arnold 2005-12-12 01:43:44 UTC
I'm opening a new bug for this since the root cause the problem in 1.2.12+ is
likely different than 1.2.4.