Bug 9656 - Support of FTP Proxy only partially documented
Summary: Support of FTP Proxy only partially documented
Status: CLOSED FIXED
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: Documentation (show other bugs)
Version: 2.0.36
Hardware: Sun Solaris
: P3 normal (vote)
Target Milestone: ---
Assignee: HTTP Server Documentation List
URL:
Keywords:
: 19046 (view as bug list)
Depends on:
Blocks:
 
Reported: 2002-06-06 09:54 UTC by Jorge Serna
Modified: 2004-11-16 19:05 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jorge Serna 2002-06-06 09:54:55 UTC
The documentation of mod_proxy shows support for HTTP, FTP and CONNECT porxy 
but doesn't state to which degree this support is given.

It is specially relevant for FTP proxy support, which (as far as I can see), 
doesn't include PUT operations (only GET).

BTW: Where should I suggest FTP proxy PUT support as a new functionality for 
future apache versions?
Comment 1 Nick Kew 2004-06-26 15:12:30 UTC
*** Bug 19046 has been marked as a duplicate of this bug. ***
Comment 2 Edward Rudd 2004-06-26 19:06:16 UTC
splitting Feature request to Bug 29822
Comment 3 Nick Kew 2004-07-12 02:39:04 UTC
Documentation fixed (in CVS).