Bug 9962 - jakarta-poi-1.5.1-final-bin.zip is not a valid Zip archive?
Summary: jakarta-poi-1.5.1-final-bin.zip is not a valid Zip archive?
Status: RESOLVED WORKSFORME
Alias: None
Product: POI
Classification: Unclassified
Component: POI Overall (show other bugs)
Version: 1.5.1
Hardware: PC All
: P3 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-06-18 16:02 UTC by Matt Bunch
Modified: 2005-03-20 17:06 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matt Bunch 2002-06-18 16:02:33 UTC
I have downloaded jakarta-poi-1.5.1-final-bin.zip, but when I try to open it 
with WinZip I get the message "Cannont open file: it does not appear to be a 
valid archive. If you downloaded this file, try downloading the file again."
I tried again, and got the same error.
Comment 1 Glen Stampoultzis 2002-06-19 04:08:01 UTC
Works for me.  Try clearing your cache.