This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 115422

Summary: ALT-LEFT/RIGHT only working for java files
Product: editor Reporter: tomzi <tomzi>
Component: NavigationAssignee: issues@editor <issues>
Status: RESOLVED DUPLICATE    
Severity: blocker    
Priority: P3    
Version: 6.x   
Hardware: All   
OS: Windows XP   
Issue Type: DEFECT Exception Reporter:

Description tomzi 2007-09-13 10:09:05 UTC
I don't really know what the purpose for ALT-LEFT/RIGHT is, but it seems it jumps to the last position i edited
recently, however this seems only to work for .java files. If I use eg. .xhtml,.pom file this does not work. I didn't
check other files though.
Comment 1 Vitezslav Stejskal 2007-09-13 15:46:33 UTC
ALT-LEFT/RIGHT are shortcuts for editor navigation history - back/forward - the two arrows in the editor toolbar. ctrl-Q
is a schortcut for go-to-last-edit, which is the third navigation arrow in the toolbar. I just tried with html file and
it really seems to be broken.
Comment 2 Jiri Prox 2008-04-11 00:41:36 UTC
moving opened issues from TM <= 6.1 to TM=Dev
Comment 3 Max Sauer 2008-11-14 09:12:18 UTC
Lets focus this in next release.
Comment 4 Vitezslav Stejskal 2009-03-11 16:29:26 UTC

*** This issue has been marked as a duplicate of 122507 ***