This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 115973

Summary: Compile component's classes wizard while opening form
Product: guibuilder Reporter: Jiri Vagner <jvagner>
Component: CodeAssignee: issues@guibuilder <issues>
Status: RESOLVED DUPLICATE    
Severity: blocker    
Priority: P3    
Version: 6.x   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Exception Reporter:
Attachments: a-lot-of-warning-dialogs.png

Description Jiri Vagner 2007-09-19 10:47:46 UTC
After project checkout, I'm opening valid form. Form contains two components dragged from project tree into Other comp.
area. I have to close three warning msgs, close form, find components classes and compile them (or compile whole
project) and open form again to start my work. It is very annoying.

Maybe there should by some popuped wizard with list of nonavail. component classes and button "Try to compile components
classes before opening form" above list or something like this.
Comment 1 Jiri Vagner 2007-09-19 10:50:33 UTC
Created attachment 49046 [details]
a-lot-of-warning-dialogs.png
Comment 2 Tomas Pavek 2015-09-11 15:17:38 UTC

*** This bug has been marked as a duplicate of bug 245886 ***