This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 122192

Summary: Can not drag MySQL tables onto visual query editor pane
Product: obsolete Reporter: David Vancouvering <davidvc>
Component: visualwebAssignee: David Vancouvering <davidvc>
Status: RESOLVED DUPLICATE    
Severity: blocker    
Priority: P2    
Version: 6.x   
Hardware: All   
OS: All   
Issue Type: DEFECT Exception Reporter:

Description David Vancouvering 2007-11-17 00:39:43 UTC
Create a connection to MySQL, browse to some tables, and try to drag one onto the visual pane of the VQE. It doesn't work.

I checked, it didn't work in NB 5.5 either, so this is not a regression.
Comment 1 David Vancouvering 2007-11-20 19:57:34 UTC
Do not need to fix this for 6.0 since it is not a regression
Comment 2 David Vancouvering 2007-11-20 19:58:40 UTC
*** Issue 122419 has been marked as a duplicate of this issue. ***
Comment 3 David Vancouvering 2007-12-06 01:25:46 UTC
Sorry, I should have said "I tried to reproduce, but *couldn't*".  I was able to regenerate many many times, even after
changing the schema.
Comment 4 David Vancouvering 2007-12-06 03:41:06 UTC
The last comment was for the wrong bug.
Comment 5 Jayashri Visvanathan 2008-01-10 19:14:39 UTC

*** This issue has been marked as a duplicate of 94486 ***
Comment 6 Petr Blaha 2008-11-18 13:15:26 UTC
Move visualsqleditor subcomponents below visualweb