This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 139090

Summary: Why is SceneAnimator animation speed fixed?
Product: platform Reporter: daveyost <daveyost>
Component: GraphAssignee: issues@platform <issues>
Status: RESOLVED DUPLICATE    
Severity: blocker    
Priority: P4    
Version: 6.x   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Exception Reporter:

Description daveyost 2008-07-06 01:10:47 UTC
Seems it would be useful to be able to vary it at runtime.
Presumably a change to the timing would be queued to take effect after any animation that is in progress.
Comment 1 daveyost 2008-07-08 04:34:17 UTC
Assuming this is a minor fix, I'd say it's very important.
Comment 2 Kris Richards 2008-07-08 16:20:51 UTC

*** This issue has been marked as a duplicate of 139203 ***