This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 145450

Summary: Advanced Options Button missing
Product: editor Reporter: egrath <egrath>
Component: OptionsAssignee: Jan Jancura <jjancura>
Status: RESOLVED DUPLICATE    
Severity: blocker    
Priority: P3    
Version: 6.x   
Hardware: All   
OS: All   
Issue Type: DEFECT Exception Reporter:

Description egrath 2008-08-28 15:56:07 UTC
Hello,
in the current Build (200808280201) the Button "Advanced Options" is missing. This Button was previously located on the
first Page on Tools->Options. I've used the advanced options previously to disable Font Antialising after a new NB
installation, currently there is no method of doing this...
Comment 1 Peter Pis 2008-09-01 11:56:28 UTC
Reassigning to "editor".
Comment 2 Jiri Prox 2008-09-01 12:37:58 UTC
the advanced options was removed, 
the anti-aliasing setting should respect system settings, unfortunately there are still some problems. See issue 137845

*** This issue has been marked as a duplicate of 137845 ***