This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 155232

Summary: VMD becomes very very slow when there are a lot of displayables.
Product: platform Reporter: shanbo <shanbo>
Component: GraphAssignee: issues@platform <issues>
Status: RESOLVED DUPLICATE    
Severity: blocker    
Priority: P3    
Version: 6.x   
Hardware: All   
OS: Windows Vista   
Issue Type: DEFECT Exception Reporter:

Description shanbo 2008-12-11 14:18:19 UTC
When there are a lot ov displayables in the flow, it becomes very very slow.
It is very hard to relayout any of the form.
For my application, i have about 30 displayables. and i may wait for about one minutes to move a simple displayable to
another place. also there may be some empty arrow in the air.

the view of flow is very very slow.
Comment 1 PeterSorg 2010-03-20 01:38:42 UTC
Workaround:
http://wiki.netbeans.org/FAQHowToSplitVisualMobileDesig
Comment 2 Karol Harezlak 2010-04-29 13:41:15 UTC
Problem lays in Visual Libraries. Reassigning.
Comment 3 Karol Harezlak 2010-04-29 13:46:50 UTC
most likely related to:
https://netbeans.org/bugzilla/show_bug.cgi?id=183568

*** This bug has been marked as a duplicate of bug 183568 ***