This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 166473

Summary: Refactoring .tag file does not change content of .tld
Product: javaee Reporter: martinhavle <martinhavle>
Component: RefactoringAssignee: issues@javaee <issues>
Status: RESOLVED DUPLICATE    
Severity: blocker    
Priority: P2    
Version: 6.x   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Exception Reporter:

Description martinhavle 2009-06-03 12:01:46 UTC
Occurs in NB 6.7 RC2 (build 200906030001) with JDK 7b57.

When having a web application, one .tld file and one .tag file, which is added to tld file, and trying to
refactor-rename the .tag file, the content of .tld is not changed.
Comment 1 Jindrich Sedek 2009-06-03 13:07:18 UTC
unfortunatelly the refactoring of tag libraries is still not implemented

*** This issue has been marked as a duplicate of 116013 ***