Bug 20468

Summary: properties editing
Product: platform Reporter: rogert <rogert>
Component: ExplorerAssignee: Jiri Rechtacek <jrechtacek>
Status: CLOSED DUPLICATE    
Severity: blocker    
Priority: P3    
Version: 3.x   
Hardware: PC   
OS: Linux   
Issue Type: DEFECT Exception Reporter:

Description rogert 2002-02-12 16:17:01 UTC
Hi:
When I'm editing properties in the Form Editor, for example a boolean property
(I'm using linux), I must do 3 clicks to switch false-true value. 1st show the
combo, 2nd open it, 3rd choose option from the combo. Please, switch at first
click!.
Editing a complex property like a font, 1st click show the ..., 2nd open the
editor. Please, just one click...
Thanks.
Comment 1 Tomas Pavek 2002-02-12 16:39:08 UTC
You may switch the boolean value by doublecicking the property name.
As for the other properties - I think that doing just one click is 
not easily possible, I have a feeling that this was already explained 
somewhere. Anyway I'm reassigning this to proper module - openide.
Comment 2 rogert 2002-02-12 17:04:44 UTC
try double click over boolean propertie on linux, for me is imposible.
Maybe my x-win conf? It works on other apps.
Comment 3 Lukas Hasik 2002-02-12 18:06:23 UTC
RH7.1 /sawfish
I have no problem with changing boolean property with double click.
Double click have to be done on property name *not* on True/False
combobox.
Comment 4 rogert 2002-02-13 11:46:50 UTC
you are rigth, it's  the way you say
Comment 5 Jiri Rechtacek 2002-02-13 14:37:13 UTC

*** This issue has been marked as a duplicate of 16542 ***
Comment 6 Quality Engineering 2003-07-01 15:51:29 UTC
Resolved for 3.4.x or earlier, no new info since then -> verified
Comment 7 Quality Engineering 2003-07-01 16:08:48 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.