This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 208165

Summary: Move Member to a new file
Product: java Reporter: Ralph Ruijs <ralphbenjamin>
Component: RefactoringAssignee: Ralph Ruijs <ralphbenjamin>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: P2    
Version: 7.2   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Exception Reporter:
Bug Depends on:    
Bug Blocks: 204440    

Description Ralph Ruijs 2012-02-08 14:40:47 UTC
It should be possible to move a member to a new file / class.
Comment 1 Ralph Ruijs 2012-04-19 15:16:10 UTC

*** This bug has been marked as a duplicate of bug 211351 ***