This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 211929

Summary: Go to Source from Java file to Groovy file doesn't work
Product: groovy Reporter: Martin Janicek <mjanicek>
Component: EditorAssignee: Martin Janicek <mjanicek>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: P3    
Version: 7.2   
Hardware: PC   
OS: Linux   
Issue Type: ENHANCEMENT Exception Reporter:

Description Martin Janicek 2012-05-02 05:30:47 UTC
See issue 211896 for some background. Basically we don't have any support for 'Goto source' operation.
Comment 1 Martin Janicek 2013-02-07 08:05:26 UTC

*** This bug has been marked as a duplicate of bug 225401 ***