This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 21838

Summary: "Save As..." wanted
Product: platform Reporter: Ari Meyer <ari1meyer>
Component: -- Other --Assignee: issues@platform <issues>
Status: CLOSED DUPLICATE    
Severity: blocker    
Priority: P3    
Version: 3.x   
Hardware: PC   
OS: Windows ME/2000   
Issue Type: ENHANCEMENT Exception Reporter:

Description Ari Meyer 2002-03-23 18:12:26 UTC
It would be nice to have a "Save As..." menu item for 
files.  Right now I just see "Save" and "Save All".
Comment 1 Marek Grummich 2002-07-22 10:00:59 UTC
Set target milestone to TBD
Comment 2 Richard Gregor 2002-08-30 13:02:24 UTC
Does nothing to do with installer.
Comment 3 Marian Mirilovic 2003-01-13 10:30:20 UTC

*** This issue has been marked as a duplicate of 20147 ***
Comment 4 Marian Mirilovic 2003-07-21 16:33:42 UTC
verified, closed - it's duplicate.