This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 228660

Summary: SVN conflict not allow to keep both version
Product: versioncontrol Reporter: kerog
Component: SubversionAssignee: Ondrej Vrabec <ovrabec>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: P3    
Version: 7.3   
Hardware: PC   
OS: Windows 7   
Issue Type: ENHANCEMENT Exception Reporter:

Description kerog 2013-04-17 13:18:47 UTC
In svn plugging, I've only 2 options:
1 - I can accept only change from left panel
2 - I can accept only change from right panel
eg.
In left panel I have:
this[] = '111',
this[] = '222',
this[] = '333'

In right panel I have:
this[] = '111',
this[] = '444',
this[] = '555'

In result I would like to keep both of changes:
this[] = '111'
this[] = '222'
this[] = '333'
this[] = '444'
this[] = '555'

In Tortoise merge client I can do this (I've option:
- only mine
- only theirs
- first mine then theirs
- first theirs then mine), but in netbeans I can't.

Could you develop this feature, please?

Kind Regards
Konrad Gorczyca
Comment 1 Ondrej Vrabec 2013-04-17 13:28:15 UTC

*** This bug has been marked as a duplicate of bug 208431 ***