This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 23608

Summary: Popup actions Cut & Paste aren't accessible by keyboard
Product: platform Reporter: Marian Mirilovic <mmirilovic>
Component: Window SystemAssignee: David Simonek <dsimonek>
Status: CLOSED DUPLICATE    
Severity: blocker    
Priority: P3    
Version: 3.x   
Hardware: All   
OS: All   
Issue Type: DEFECT Exception Reporter:

Description Marian Mirilovic 2002-05-16 14:42:35 UTC
[orion CE,EE](020510-rc2), [jdk1.4](fcs)
Solaris 8, Solaris 9, Win 2000

Steps to reproduce:
- run IDE in MDI
- select some file in explorer and from popup push
"Cut"
- select another folder
- invoke popup menu
- move by arrow keys to "Paste" item 
- hit <space> or <enter>
-> nothing happends ! (popup menu is still
visible, you can see only small 1x1 pixel
rectangle besides Paste item - like empty
"submenu")
Comment 1 Jesse Glick 2002-05-20 15:56:59 UTC
Already known; regression actually.

*** This issue has been marked as a duplicate of 11048 ***
Comment 2 Quality Engineering 2003-07-01 15:48:36 UTC
Resolved for 3.4.x or earlier, no new info since then -> verified.

Comment 3 Quality Engineering 2003-07-01 16:40:21 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.