This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 243591

Summary: "end of line" character is not treated as whitespace or non-printable character
Product: editor Reporter: NukemBy
Component: Painting & PrintingAssignee: Miloslav Metelka <mmetelka>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: P3    
Version: 8.0   
Hardware: PC   
OS: Windows 7 x64   
Issue Type: DEFECT Exception Reporter:
Attachments: screenshot with color options

Description NukemBy 2014-04-05 14:26:44 UTC
Created attachment 146571 [details]
screenshot with color options

I want to see whitespace on screen, but make it of some light-weight color. Things work fine except the 'end of line' character - it is not colored as whitespace and there is no way to set color specifically for it - its color changes alone with the default color.

I think NOT treating 'end of line' character as whitespace is the bug.
Comment 1 Jiri Prox 2014-04-14 07:07:57 UTC

*** This bug has been marked as a duplicate of bug 242139 ***