This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 243597

Summary: NullPointerException at com.sun.tools.javac.comp.Resolve.findMethod
Product: java Reporter: misterm <misterm>
Component: CompilerAssignee: Dusan Balek <dbalek>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: P3    
Version: 8.0   
Hardware: All   
OS: All   
Issue Type: DEFECT Exception Reporter: 208947
Attachments: stacktrace

Description misterm 2014-04-06 06:28:52 UTC
Build: NetBeans IDE Dev (Build 20140403-63c0aba6d82f)
VM: Java HotSpot(TM) 64-Bit Server VM, 25.0-b70, Java(TM) SE Runtime Environment, 1.8.0-b132
OS: Windows 7

User Comments:
misterm: .




Stacktrace: 
java.lang.NullPointerException
   at com.sun.tools.javac.comp.Resolve.findMethod(Resolve.java:1645)
   at com.sun.tools.javac.comp.Resolve$MethodReferenceLookupHelper.lookup(Resolve.java:3162)
   at com.sun.tools.javac.comp.Resolve.lookupMethod(Resolve.java:3318)
   at com.sun.tools.javac.comp.Resolve.resolveMemberReference(Resolve.java:2873)
   at com.sun.tools.javac.comp.Attr.visitReference(Attr.java:2840)
   at com.sun.tools.javac.tree.JCTree$JCMemberReference.accept(JCTree.java:1973)
Comment 1 misterm 2014-04-06 06:28:54 UTC
Created attachment 146581 [details]
stacktrace
Comment 2 Dusan Balek 2014-11-28 09:22:12 UTC

*** This bug has been marked as a duplicate of bug 240822 ***